Reply To: Doubble Tab on mobile


Ernest Marcinko

Hi Henrik,

It's an intentional behavior to allow closing the mobile keyboard at first tap, as on most devices it covers most of the screen. It's going to be changed in the upcoming release.

On the General Options -> Mobile behavior panel you can turn on the “Hide the mobile keyboard when displaying the results?” option. It will try to force close the mobile keyboard and prevent double tapping.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)