Reply To: Styling and Usage

#11290

Ernest Marcinko
Keymaster

Hi!

Thank you for the proper details, it helps me a lot!

1. Post types unchecked
On the General Options -> Sources panel (first panel) make sure to select these post types. If they are not selected on that panel, they will appear as unchecked.

2a. Removing border
On the Theme Options -> Vertical results panel, change the border style to “none” and the width to 0: https://i.imgur.com/o0lXedG.png
Additionally, set the box shadow to 0 as well, as in some themes it's used to create a fake border.

2b. Removing scrollbar
On the same panel change the “Results viewport” option to a high number like 100: https://i.imgur.com/1WlzlMQ.png
This will prevent the scrollbar to be generated.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)