Reply To: PLEASE HELP

#11295

Ernest Marcinko
Keymaster

Hi!

On the General Options -> Sources panel, make sure to only select the product custom post type, and disable the search in posts and search in pages option, like so: https://i.imgur.com/wK8Tgoz.png

I hope this helps!
Related documentation chapters for future reference: General Options

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)