Reply To: codecanyon.net previous version

#11987

Ernest Marcinko
Keymaster

Hi,

Yes, because they not approved 4.10.1 yet. The auto updater has the newer version available, for codecanyon we have to wait a few days unfortunately.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)