Reply To: Cant upgrade plugin?

#12044

Ernest Marcinko
Keymaster

Hi,

Have you deleted the older version after deactivating via the plugin manager, as suggested in the documentation?

2. Deactivate and delete the older version – your changes and search instances will remain in the database

Without deleting it is not possible to install a plugin, since the old one is still there, but inactive. After deleting you should be able to install the newer version.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)