Reply To: Live search returns some posts with title starting with searched term only

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Live search returns some posts with title starting with searched term only Reply To: Live search returns some posts with title starting with searched term only

#13057

AlessandroF
Participant

I've done many tests starting from your suggestions and I think I found the original problem.

I have a multisite installation:
http://www.foodweb.it (own custom theme, own original content, same plugins, many copied configurations, italian language)
http://www.italianfood.net (own custom theme, own original content, same plugins, many copied configurations, english language)

I created http://www.foodweb.it first then when I created http://www.italianfood.net I exported ASP instance configuration from http://www.foodweb.it and imported it in the new site.
Then I changed ASP instance in http://www.italianfood.net . Very few changes, mainly labels change (translation) and Multisite Options to http://www.italianfood.net .
I experienced some problems with labels translation but I had no time to investigate.

Now I found that ASP instances get syncronized/replicated/shared in http://www.foodweb.it and http://www.italianfood.net
Labels settings, Multisite Options, all settings.
New test instance created in http://www.foodweb.it (as you suggested) appear in http://www.italianfood.net too.

Resetting Multisite Options to default (no blog dragged to right list) fix live search results for both sites but labels problem is still present.

How can I separate sites?
As a quick fix I've duplicated current instance (export+import) and use one for http://www.foodweb.it and another for http://www.italianfood.net
Now I'm configuring the new instance for http://www.italianfood.net needs and fixing all ASP instance references (theme css, ecc.).
There's a better way?

Thanks,
Alessandro