Reply To: Developer Tools error with .functions.php mod

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Developer Tools error with .functions.php mod Reply To: Developer Tools error with .functions.php mod


Bruce Griggs

Hi Ernest,

It's working like a dream, thank you 🙂
I did notice though that I get the following error which it hasn't done before but the ASP doesn't get loaded here and also the problem seems to be related to Google rather, so I am finding a solution – I doubt it's on your end but if it looks familiar, please let me know, other than that THANK YOU SO MUCH :), I really appreciate it! …Here's that code

Mixed Content: The page at '' was loaded over HTTPS, but requested an insecure image ''. This content should also be served over HTTPS.

Have a great day further.

Thank you,
Kind Regards.