Reply To: Developer Tools error with .functions.php mod

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Developer Tools error with .functions.php mod Reply To: Developer Tools error with .functions.php mod

#13405

Bruce Griggs
Participant

Hi Ernest,

I managed to sort out the other error which was easy to fix… yesterday after sorting out the issue, I noticed another error which I overlooked because my website always has this error:
“Failed to load resource: the server responded with a status of 400 ()”

The above error doesn't bother me and has been there for a while, because everything works fine and it has been there since the beginning but goes away with different browsers, so again not a problem…but this following error pops up with ASP Activated and goes away when Deactivated… it did start with the new code you gave me on Monday (sorry, good code, so I suspect another issue)… problem is, it is still interfering with my site because my maps aren't showing… when I take the code out, all is back to normal..

My Real Estate Plugin Developer won't help because the issue started with another plugin…

Please help, here's the error:

The first error shows that it comes from the /wp-admin/admin-ajax.php

Error 1:Failed to load resource: the server responded with a status of 500 (Internal Server Error)
Error 2: Uncaught SyntaxError: Unexpected token )
at Object.error (property-search-map.min.js:1)
at i (jquery.js:2)
at Object.fireWith [as rejectWith] (jquery.js:2)
at y (jquery.js:4)
at XMLHttpRequest.c (jquery.js:4)