Reply To: Search only in posts

#16992

Ernest Marcinko
Keymaster

Hi Andres,

Make sure to check these:
1. On the General Options -> Sources panel, only the ‘Posts’ custom post type is selected: https://i.imgur.com/0KMb8OT.png
2. Also on the General Options -> Sources 2 panel, there should be nothing selected: https://i.imgur.com/Ww0aPrT.png

I suspect you might have something enabled on the General Options -> Sources 2 panel. After making the correction it should give you the correct results.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)