Reply To: Slow working search result


Ernest Marcinko

Hi Lukas,

I have possibly found the most optimal configuration based on your description. I think this will be the fastest:
– I have re-created the index table
– Then I enabled the index table for the ‘Main search’
– Then I disabled the product and post categories from results:
– I have also disabled the keyword suggestions:

There is one other thing I have noticed. You have a lot of product categories excluded from the search, that might affect the perfromance a bit, but that should be fine.

Currently I am seeing a much better performance:
The tests are around 1.5-2.5 seconds, which should be much better now.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)