Reply To: Search only in Pages

#1842

Ernest Marcinko
Keymaster

Hi!

I suspect, that the search caching is activated. (at least I hope)
Try to open the cache settings and disable it, it's most likely going to solve the problem: https://i.imgur.com/XPDciXo.png

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)