Reply To: Search doesn´t works on mobile

#5090

Ernest Marcinko
Keymaster

Hi!

It looks like something is changing the input field width to 100 pixels in mobile view and the text is inputted into the autocomplete area.

I think I have a very simple solution. Use this custom CSS:

input.orig {
    min-width: 275px !important;
}

You can add this to the custom CSS field on the search plugin Theme Options -> Custom CSS panel.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)