Reply To: firefox problem

#5620

Ernest Marcinko
Keymaster

Hi!

It's a new issue with the latest FF version. Luckily there is an easy fix:

Open up to the Compatibility Options submenu under the Ajax Search Pro menu, where you will find an option called Javascript Source. Try to change that option to “Non Minified”: https://i.imgur.com/E5JEMiR.png

I will upload a bugfix version later today to codecanyon, that fixes this automatically.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)