Reply To: Disable the &asp_active=1 Redirection

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Disable the &asp_active=1 Redirection Reply To: Disable the &asp_active=1 Redirection

#6667

Ernest Marcinko
Keymaster

Hi!

Make sure you purge the page/minify/CDN and every possible cache where the plugin is active after turning off the override.

The plugin might be getting the old settings if the page is cached. You can confirm the page is served cached content by searching for

"overridewpdefault": 1,

string in the page source code.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)