Reply To: Exclude pingbacks from results

#6763

Ernest Marcinko
Keymaster

Yes, it is possible because of that. Try changing the Search engine option to the Regular engine, but don't save it. The Search in comments option now should become visible. Now turn it OFF and change the Search engine back to index table and now save the options.

This is probably a visual bug, I will look into it before the next version release.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)