Reply To: Uncheck all boxes in filter

#8138

fud
Participant

Hello,

Thanks for your response.

Yes that was the problem! If both the “Show description (content) in results?” and “Display the description context?” options are both set to on, then the entire description shows up, but then if I set “Display the description context” to off, then it works fine.

Thanks again!