Reply To: Problem (Conflict) with scroll bars

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Problem (Conflict) with scroll bars Reply To: Problem (Conflict) with scroll bars

#9546

Ernest Marcinko
Keymaster

Hi!

I've tried to access the site url you provided, but I'm getting a wordfence error: https://i.imgur.com/KgjwGtG.png
Can you please authorize viewing of the site?

I have a few ideas on resolving this. Until I can see the site, I can only guess.

Solution 1: Changing javascript source
On the Compatibility Options panel, try changing the Javascript Source to “Minified Scoped” to see if that changes anything. If not, then try the other options as well: https://i.imgur.com/Vyy4tjF.png

If this doesn't work:

Solution 2: Disabling the scrollbar in Ajax Search Pro
i.) For that first you will have to change the Javascript Source option to non-minified: https://i.imgur.com/WIij5hS.png
ii.) Then open the wp-content\plugins\ajax-search-pro\includes\classes\core\class-asp-init.php file, and remove lines 132-133:

wp_register_script('wpdreams-scroll', ASP_URL . 'js/' . $js_source . '/jquery.mCustomScrollbar.js', array($prereq), $media_query, $load_in_footer);
wp_enqueue_script('wpdreams-scroll');

These are guesses only, but I hope one of them will actually work.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)