Reply To: timeout error

#943

Ernest Marcinko
Keymaster

Hi!

Wow! 900k post, never heard of that much before 🙂
I'll help you configure, hopefully it will work, I never ever tested on so many posts.

  • On the general options page, reduce the “Max results” option below 4. You can increase it later if we find what's causing the slowdown primerily.
  • Turn off the “Show Images” temporary on the same options page – this usually causes a huge speed boost.

These two options are the most resource hungry of all. Let me know how it goes. I'm almost 100% sure, that the MySql query that the search builds up is too slow on almost 1M records. If there is no proper configuration, then I will help you optimize the query, but it will require some coding/debugging.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)