Issue on filtering by Post tags

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Issue on filtering by Post tags

This topic contains 9 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 8 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #34559
    JValens98
    JValens98
    Participant

    Im having some issue on filtering posts by tags.
    Some posts are not filtering properly
    as you see on the video attached.

    Attachments:
    You must be logged in to view attached files.
    #34574
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the details! I tried to log-in with the given username and password, but the password seems to be incorrect. Can you please check that?
    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34624
    JValens98
    JValens98
    Participant

    The password has been changed and im not giving the password for security reason.
    Is it ok if i give you an admin role?

    #34631
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Yes, that sounds okay to me. I always recommend to give access only to test or staging environments – however if you create a back-up of your live server it should be all right. Just don’t forget to change or delete the account you share with me after the support is done for extra security.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34639
    JValens98
    JValens98
    Participant

    FIne.
    To make you admin I would need your email address. Can you please send it to me?
    Regards,

    #34644
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34645
    JValens98
    JValens98
    Participant

    Thank you.
    Sent you the invitation.
    Regards

    #34661
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you!

    The issue is caused by the “By author / institution” filter. The given items does not match that author: https://i.imgur.com/g5zrlMV.png
    You can either add a “Select one” option there, or enable this one, to allow results where this field is not set: https://i.imgur.com/aXA1iEh.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34664
    JValens98
    JValens98
    Participant

    Many thanks for your assistance.
    Will follow your instructions.
    All the best,
    Rosa

    #34667
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You are very welcome, I hope I helped.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.