Reply To: exclude pages don't work

#10565

Ernest Marcinko
Keymaster

Hi Drew,

The search override was disabled for that search instance on the General Options -> Behavior panel, therefore it was showing the default wordpress search results.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)