exclude pages don't work

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10560
    Drew
    Drew
    Participant

    Hi,

    I have a small problem. I don’t want to include pages in search result. I have disable it and under advanced options i have exlude tihis but when I type “Spiele Max Gutschein” and press enter it comes the front page as result. And frontpage is a page.

    Can you help me?

    thanks a lot
    drew

    Attachments:
    You must be logged in to view attached files.
    #10565
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Drew,

    The search override was disabled for that search instance on the General Options -> Behavior panel, therefore it was showing the default wordpress search results.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.