Reply To: conflict with related posts pro

#11115

Ernest Marcinko
Keymaster

Hi!

Thank you for the details. I've noticed that the Related Posts Pro version you are using is not the latest. Just about 10 days ago version 1.5 was released. Please try updating it (only manual updates are available yet), that should hopefully resolve this issue as well.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)