Reply To: issues after update

#12593

Ernest Marcinko
Keymaster

Hi!

I believe the problem there is that the results position is set to “block” instead of the default “hovering”. You can change that on the Layout Options -> Results layout panel: https://i.imgur.com/y2p6oVF.png
In this case, make sure to clear the cache after making the change, it will affect it.

If that option is set to the default “Hovering”, then this can also happen if you use the results shortcode (or a shortcode builder shortcode) blow the search bar – because it automatically forces the results to a block layout. If this is the case, I don't recommend it. The simple search shortcode is the best to use in the header:

[wpdreams_ajaxsearchpro id=1]
Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)