Reply To: Gateway Timeout


Ernest Marcinko


I have made another change, to detect if the '://' string appears in the link, if not then it's probably an invalid URL. Please check if that indeed excludes incorrect URLs.

You can either change the original limit on the Genereral Options -> Limits panel:
..or enable the load more results feature on the Layout Options -> Results Layout panel:

I hope this helps!

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)