Reply To: Exact matches


Ernest Marcinko


Thank you for the proper details, I believe I found 2 issues with the configuration:

1. The exact matches filter was enabled, but unchecked, I have corrected this one here:

2. The secondary 'OR' logic is currently enabled after exact matching:
.. if you want to disable the secondary matches and only allow exact matches, make sure to turn it off as well:

I hope this helps!

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)