Reply To: Exact matches


Ernest Marcinko


Yes, my second suggestion will fix the issue, as it will disable the secondary logic.

The filter works correctly, I believe the issue is that you have other types of results enabled as well, and you probably only want custom post types as results, correct?
In that case, make sure to disable all other objects as results:
– Taxonomy terms:
– Attachments:
Also, the ‘Pages’ custom post type is selected, but not in the filter, so it will always be considered as result, regardless of the filters:
If you remove that from the list or add a filter for pages as well, it will allow filtering pages as well.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)