Reply To: Language Settings

#16723

Ernest Marcinko
Keymaster

Hi Mario,

Check the General Options -> Sources panel, which fields are enabled to search besides the title and the content.
By default the search in excerpts and comments is also enabled (but not visible in the filter). Make sure to turn off those, and leave only the content and the title: https://i.imgur.com/v6WYhbG.png
If you only wish to seach title and contents, then make sure to turn off all other options on that page.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)