Reply To: Remove comments from appearing in search

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Remove comments from appearing in search Reply To: Remove comments from appearing in search

#16905

Ernest Marcinko
Keymaster

Hi Matt,

On the General Options -> Sources panel, make sure that the Search in comments option is disabled: https://i.imgur.com/OK6WpzY.png

That should do the trick.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)