Remove comments from appearing in search

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Remove comments from appearing in search

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16894
    mattprindle
    mattprindle
    Participant

    How do I remove the comments from displaying in the search results.

    I am using WPDiscuz comment plugin.

    Thanks for your help here,
    Matt

    Attachments:
    You must be logged in to view attached files.
    #16905
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Matt,

    On the General Options -> Sources panel, make sure that the Search in comments option is disabled: https://i.imgur.com/OK6WpzY.png

    That should do the trick.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #16909
    mattprindle
    mattprindle
    Participant

    That option is not available when using the index table search engine option.

    I do not see an option for it on the Index Table Operations page either.

    Please advise. Thanks!

    #16910
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I believe that is only a visual bug, that option should be visible there as well.

    Can you please try the following:
    – Temporary switch to ‘Regular engine’
    – Then turn off that options
    – Then switch back to ‘Index Table’
    – Then Save the options

    That should turn it off. I will make sure to fix this visual bug in the upcoming release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.