Reply To: Remove comments from appearing in search

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Remove comments from appearing in search Reply To: Remove comments from appearing in search

#16910

Ernest Marcinko
Keymaster

Hi!

I believe that is only a visual bug, that option should be visible there as well.

Can you please try the following:
– Temporary switch to 'Regular engine'
– Then turn off that options
– Then switch back to 'Index Table'
– Then Save the options

That should turn it off. I will make sure to fix this visual bug in the upcoming release.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)