Reply To: "No results! Did you mean:" Deactivate

Home Forums Product Support Forums Ajax Search Pro for WordPress Support "No results! Did you mean:" Deactivate Reply To: "No results! Did you mean:" Deactivate

#1856

Ernest Marcinko
Keymaster

Hi!

Those are keywords suggested by a google service based on the search keyword. You can turn them off on the General options panel by disabling the “Keyword suggestions on no results” option: https://i.imgur.com/UqhipcU.png

Usually some words are treated by the database as “stop words” (or common words) when using Fulltext search mode. Most likely “type” is one of those words, so it's ignored.
To quickly solve this issue I suggest to turn off the “Use fulltext search when possible” on the fulltext search settings panel: https://i.imgur.com/eVQCtmB.png
This wont affect the search speed unless you have a huge database.

Don't forget to turn off (if you have it on) or delete the cache after you change these settings. https://i.imgur.com/XXfJetc.png

I hope this helps!

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)