Reply To: Not working on https

#6246

Ernest Marcinko
Keymaster

Hi!

Make sure you deactivate and activate the plugin to refresh the activation options. Transfering through to different protocols can be a pain with WordPress.

Then open the search settings and save them, that will re-create the stylesheets with the https items.

Some options may have been deleted through the transfer process, so I also recommend opening and saving the Cache settings and Compatibility settings submenus as well.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)