Reply To: Conflict with QTranslate-X

#6391

Ernest Marcinko
Keymaster

Everything looks fine to me on the configuration. I'm getting results.

One thing though: on the General Options -> Behavior panel the Show exact matches only? option is enabled. Can you please try turning it off and trying it again? Exact matches will only match multiple keywords if they are in the exact order in the text.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)