Reply To: Problem to display related post plug

#7037

Ernest Marcinko
Keymaster

Hi!

On the Layout Options -> Output Options panel, turn ON the Show on single content pages? option and turn OFF the Show on archive pages? option, that should do the trick: https://i.imgur.com/Icso5KL.png

Let me know if that works.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)