Reply To: Problem with wp-types / wp-views

#7095

Ernest Marcinko
Keymaster

I'm behind an ISP router and I cannot set up port forwarding.

Since your FTP server requires active mode and it does not allow connections from behind routers, so it throws me off.

On your first screenshot I see an option to swap to passive mode. Try changing the “Par défaul” to “Passif”. That might enable me to connect from behind a router firewall.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)