Problem with wp-types / wp-views

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Problem with wp-types / wp-views

This topic contains 15 replies, has 2 voices, and was last updated by  Ernest Marcinko 2 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #6959

    oktanedesign
    Participant

    We are using Wp-Tyes and Wp-view to create custom post type and to use parametric search from wp-views.

    We have installed you plugin and it seem to be working good, but if we use our parametric search, now we got an error :

    Warning: Cannot modify header information – headers already sent by (output started at /home/oktanecms/subdomains/villedrummond/wp-content/themes/ville-drummondville/header.php:2) in /home/oktanecms/subdomains/villedrummond/wp-content/plugins/ajax-search-pro/includes/hooks.php on line 25

    If you go to : http://villedrummond.oktanecms.ca/nouvelles/

    Enter a term in the “Mots-clés” field and make the search you will have the error…

    Can you take a look?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #6968

    Ernest Marcinko
    Keymaster

    Hi!

    I'm trying to access the page, but it requests a .htaccess authorization. Can you please share the username and password?

    To safely add the details you can upload a .txt file attachment. It's only visible to only me and you.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6975

    oktanedesign
    Participant

    Sorry, here are in attachment the login informations

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #6978

    Ernest Marcinko
    Keymaster

    Hi!

    I'm trying to access this page: http://villedrummond.oktanecms.ca/nouvelles/

    But I'm getting a timeout error. I tried to ping, but it's not responding, looks like it's offline (or firewall?). Let me know when it's back online, or in case you need my IP for firewall rules.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6979

    oktanedesign
    Participant

    What is your IP?

    #6988

    Ernest Marcinko
    Keymaster

    Currently: 185.9.112.194

    Will let you know if changes and I'm blocked.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7011

    oktanedesign
    Participant

    Your IP is whitelisted now

    #7065

    oktanedesign
    Participant

    Do yo have some news?

    Thanks

    #7077

    Ernest Marcinko
    Keymaster

    Dang, it didn't send my previous message, I sent it back on friday 🙁

    I could not log in via FTP, the url seem to be incorrect? Tried FTP and SFTP, ftp. prefixed, but I'm getting a timeout error that the server does not exists.

    Can you please check it?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7083

    oktanedesign
    Participant

    Port : 2121

    Sorry

    #7090

    Ernest Marcinko
    Keymaster

    I can connect now, but I get an empty directory.
    I've tried active/passive mode on.

    I got this in one of the clients error log from the server:

    500 I won't open a connection to 192.168.0.107 (only to 159.253.111.145)

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7092

    oktanedesign
    Participant

    I just try the ftp informations that i sent you and it seem to be working good here…

    Attachments:
    You must be logged in to view attached files.
    #7095

    Ernest Marcinko
    Keymaster

    I'm behind an ISP router and I cannot set up port forwarding.

    Since your FTP server requires active mode and it does not allow connections from behind routers, so it throws me off.

    On your first screenshot I see an option to swap to passive mode. Try changing the “Par défaul” to “Passif”. That might enable me to connect from behind a router firewall.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7121

    oktanedesign
    Participant

    The sreenshots it's not the FTP server, but it's the setting of my ftp client to connect to the ftp server…

    #7152

    oktanedesign
    Participant

    Can you give us a feedback?

    Thanks

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.