1) Not all settings from Lite imported to Pro, 2) Search not showing on mobile

Home Forums Product Support Forums Ajax Search Pro for WordPress Support 1) Not all settings from Lite imported to Pro, 2) Search not showing on mobile

This topic contains 7 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26676
    verysiberian85
    verysiberian85
    Participant

    Hi, I have two issues. First, I purchased Ajax Search Pro and wanted to preserve all of the settings from Ajax Search Lite, but I have not been able to do so. When I try to import the settings, the appearance is different and I have been unable to replicate the look and feel with Pro that I had with Lite. I would appreciate help with getting all of the settings from Lite exported to Pro, please.

    Second, the search box is in an Elementor heading. It does not render on mobile even though it is explicitly supposed to per Elementor’s settings. I would appreciate help with getting the search box to appear on mobile.

    #26694
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Can you please add temporary back-end and FTP details, so I can take a look at the imported settings? Thank you!

    I checked the header search – while I cannot see the elementor options, but one of the hidden via custom CSS, which I suppose is generated via Elementor itself. It is unrelated to the plugin, so you might have to ask the elementor support about that, or check the options again and clear the site cache to make sure it is populated.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #26709
    verysiberian85
    verysiberian85
    Participant
    You cannot access this content.
    #26712
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #26715
    verysiberian85
    verysiberian85
    Participant
    You cannot access this content.
    #26736
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you very much!

    I logged in, compared the configurations – looks like some typography and color options were not properly imported, I will check the development version to correct that.
    I made the corrections, if you re-activate the Pro version and place it to the front-end, the search should look very close to identical to the other one.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #26745
    verysiberian85
    verysiberian85
    Participant

    Thank you very much! That was exactly what I needed. 🙂 Looks perfect now.

    #26747
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.