403 Status when using Index Table

Home Forums Product Support Forums Ajax Search Pro for WordPress Support 403 Status when using Index Table

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15348
    visualharbor
    visualharbor
    Participant

    I am unable to create a new Index Table. I get the following error in the dialog window:

    Status: 403
    Code: Forbidden

    There’s nothing in the support guide to troubleshoot this error message.

    Attachments:
    You must be logged in to view attached files.
    #15354
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Error messages within index table creation are usually caused by errors during executing shortcodes within contents. Server Error 403 however might be different, or a combination of shortcode issues and some sort of overload.

    This is almost impossible to debug without actually accessing the files, but as first step I would recommend changing the following options:
    Post limit per iteration to 4 or lower: https://i.imgur.com/Rvse5Zi.png
    – Make sure that the Extract iframe contents and Execute shortcodes option is turned OFF: https://i.imgur.com/riBe4Ma.png

    If there was an overload or a problematic shortcode, this may work.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15359
    visualharbor
    visualharbor
    Participant

    Thank you! Those exact settings work.

    – Post limit per iteration to 4 or lower (Changed and Worked!)
    – Make sure that the Extract iframe contents and Execute shortcodes option is turned OFF (Changed and Worked!)

    #15361
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.