Ajax search Pro 4.21.7 Critical bug!

Home Forums Bug reporting, Questions & Suggestions Ajax Search Pro for WordPress Ajax search Pro 4.21.7 Critical bug!

This topic contains 9 replies, has 2 voices, and was last updated by namrur namrur 9 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #35938
    namrur
    namrur
    Participant

    Hello,
    You last update from today has a critical bug and it has stoped showing pictures when using Isotopic search results. Kindlyt fix this asap please.

    #35939
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    We can’t seem to replicate this issue. I tried all our test environments, but everything is fine.

    Can you please give some more details:
    – What are the result types, where the images are missing? (custom post type – like products, posts, pages – or taxonomy terms etc..)
    – What is the image source? Are the missing images featured images, or within the post contents, or in a custom field?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35940
    namrur
    namrur
    Participant

    Hello,
    Is you can P.M your support email, I can send you a direct link to my website and Admin area if needed. The issue occur only on desktop, where I’m using “Isotopic” layout.

    The results are fine but their picture (pages results) are missing when using “Isotopic > Block pushes Content” setting. On Mobile phone I’m using “Vertical results > Hover over content”) which there the pictures are shown.

    Both desktop and Mobile are using the exact same setting beside the results layout.
    If I’m changing my desktop from Isotopic to “Vertical”, then the pictures are shown!
    This means of caurse that there is somthing with the vertical layout, that from you last update, has started also to show the “Short Description” from the the pages under each result title.

    the images are loded to my server through “Affiliate Egg Pro” plugin, that pulls the text and pictures from my partnership website.

    #35941
    namrur
    namrur
    Participant
    You cannot access this content.
    #35942
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I still can not replicate it, you can even see a block isotopic layout on the demo here working without issues: https://ajaxsearchpro.com/load-more-infinite-scroll/

    I tried to check your site too, but there is no visible search engine on the home page. Try re-installing the plugin manually, if that does not work, try a full plugin wipe as well – to make sure this is not some sort of a corrupted file or database corruption issue.

    I will mark this as an issue, but since we can not replicate, I suspect there might be something else conflicting as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35943
    namrur
    namrur
    Participant
    You cannot access this content.
    #35944
    namrur
    namrur
    Participant
    You cannot access this content.
    #35945
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35949
    namrur
    namrur
    Participant
    You cannot access this content.
    #35950
    namrur
    namrur
    Participant

    4.21.8 fix has fixed the issue. Thank you!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Ajax search Pro 4.21.7 Critical bug!’ is closed to new replies.