Ajax Search Pro isn't working in custom widget area

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Ajax Search Pro isn't working in custom widget area

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
5 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9812

    Participant

    I’m using the Flatsome theme and am trying to use Ajax Search Pro after the header in a custom div container that Flatsome enables you to insert/use; for some reason, this seems to break the search and it can’t find anything, not 1 result.

    I thought I saw somewhere online that Ajax Search Pro has problems with custom widget areas or something, but cannot find the article now.

    Is there a way around this or a fix? Please help, thanks!

    #9819

    Hi!

    It appears that it’s not a javascript or theme related issue, as the plugin is functioning, but not returning results. I was not able to log-in with the details, but I believe this is a configuration problem.

    From what I can see only posts are selected to search for, but I guess there are no posts to return? Maybe you want to search products or pages? In that case make sure to select the custom post types to search for on the General Options -> Sources panel.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9822

    Participant

    Thank you, I figured it out. It was a config problem.

    #9826
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Ajax Search Pro isn't working in custom widget area’ is closed to new replies.