Ajax Search Pro not working on mobile

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Ajax Search Pro not working on mobile

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48014
    We Create Better
    We Create Better
    Participant

    Ajax Search Pro not working on Mobile.

    #48019
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I just tested, and it seems to work fine on multiple devices. You may have to clear the device and the browser cache, that will very likely resolve the issue.

    I’m attaching a video recorded from my phone, where it’s working all right: https://youtube.com/shorts/pR7FFkGTJlU

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #48029
    We Create Better
    We Create Better
    Participant

    Hi Ernest

    Thank you for coming back to us. We have just checked on the iphone 15 Pro Max and it is still having issues.

    Please find attached a video from my phone to show you what is happening.

    We need to get this resolved as soon as possible. Our client is pushing us.

    Thanks

    Andy

    Attachments:
    You must be logged in to view attached files.
    #48031
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I just tried on iPhone 15 Pro max as well, same outcome: https://i.imgur.com/BfHU5Ao.png

    However I’m seeing very suspiciously cached scripts. They are in a custom blob format, and dome of them defered and delayed as well. If the scripts does not load as defined in the enqueue order exactly, it may explain the issue.

    On your asset cache settings I recommend turning off these delayed loading optimizations as well as the removal of inline scripts.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.