AJax Search Pro stop working after updates

Home Forums Product Support Forums Ajax Search Pro for WordPress Support AJax Search Pro stop working after updates

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29313
    kgrabek93
    kgrabek93
    Participant

    Hello,
    After updating WordPres to the 5.5.1 ver and AjaxSearchPro to the 4.19.3 ver the several ASP settings are behave strangly – I can not view index table, and change any settings or even viewing it. On the front – there is possibility to search terms but only the old one – when I add the new one there is not adding to the the index table (I assume) – please let me know how can I manage with this.
    ps. this is dev site version -but on the real site it is behave similary

    #29314
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the details. I have checked the back-end, and there is a fatal script error caused by another plugin (wp all import pro), see the reference: https://i.imgur.com/2oxTDiT.png
    Because it blocks further script execution, the search backend cannot load properly. Their plugin author should consider not loading their plugin scripts on other plugin pages. This error is present on all the WordPress back-end, so you may find other issues as well. I strongly recommend updating or disabling that plugin.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29319
    kgrabek93
    kgrabek93
    Participant

    Hi, thank you very much for your support!
    best regards
    Krzysztof

    #29333
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.