All Blogs Not Visible To Ajax Search In Multi-Site Install

Home Forums Product Support Forums Ajax Search Pro for WordPress Support All Blogs Not Visible To Ajax Search In Multi-Site Install

This topic contains 4 replies, has 2 voices, and was last updated by Graham Morgan ID56 8 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #693
    Graham Morgan
    ID56
    Participant

    We are working on a multi site install using BuddyPress and wish to use the Ajax Search Pro in a sub site (nhnhs/test) of the main site. The plug in is correctly installed via Network Admin and network activated. We have set all the preferences in the sub site dashboard and have the search widget up and running but it only seems to search the main sites posts? For instance when you search for a term that is specific to the sub site (try ‘diabetes’) it can’t find anything (although in the test site there are loads of mentions), however when you search for a term specific to the main sites posts (try Shola) it works as normal.

    When in the Ajax Search Pro Settings in the sub site (nhnhs/test) under the Multisite Options tab the plug in only sees the main site as an available blog and does not show any statistics or keywords under the Search Statistics. When in the main site(nhnhs/), even though it does not utilise the plug in, the search form from the sub site is available under Settings and the Search Statistics show all the test searches we have done on the sub-site.

    We have set Anago up as a super admin with access to all sites. If you could have a look at it and let us know the issue.

    #696
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I can access the administrator area, however I’m unable to connect to the ftp server with the given username/pass. Can you check it please?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #697
    Graham Morgan
    ID56
    Participant

    My apologies, looks like I missed an ‘l’ off the pass for the ftp.

    User: infi0806

    Pass: Gu35t4cc3ss!

    #710
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Solved. The query, which parses the blog list ignored the private blogs. It should work fine now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #711
    Graham Morgan
    ID56
    Participant

    Excellent, thank you!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘All Blogs Not Visible To Ajax Search In Multi-Site Install’ is closed to new replies.