Analytics

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39838
    MontaGal
    MontaGal
    Participant

    Hi,
    I’ve installed ajax search pro on my client blog.
    Updated the analytics tracking id and turned on ‘Event Tracking’ – see screenshot attached – but I don’t see any on the events in analytics.
    Can you please advice?
    Thanks,
    Gal.

    • This topic was modified 3 months, 1 week ago by MontaGal .
    • This topic was modified 3 months, 1 week ago by MontaGal .
    Attachments:
    You must be logged in to view attached files.
    #39849
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    You should be seeing those immediately.

    Can you please try to changte the JS loading option to classic? There is one known issue with the current version in regars to the analytics loader, I am curious if this is the same problem here.
    After changing the settings, you will have to clear all layers of cache.

    If this fixes the problem, then I will send you a copy of a beta release for testing, which has this issue fixed with the optimized script loader – and has a major improvement in general asset loading with a perfect 100 google pagespeed insights score.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39850
    MontaGal
    MontaGal
    Participant

    Hi,
    Works perfect on ‘classic’ mode 🙂
    Thanks!

    • This reply was modified 3 months, 1 week ago by MontaGal .
    #39855
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.