appearance

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15304
    mpf
    mpf
    Participant

    Hello,
    I would like to know why appearance options are not working. No matter which layout I choose, it always looks the same and with messed up search bar

    Thank you

    • This topic was modified 4 years, 8 months ago by mpf mpf.
    • This topic was modified 4 years, 8 months ago by mpf mpf.
    • This topic was modified 4 years, 8 months ago by mpf mpf.
    #15308
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    It’s because the stylesheet folder and the uplodads folder on your server is not accessible, probably because of incorrect permissions. There are two different ways to solve this.

    Solution #1
    On the Compability & Other Settings panel enable the Force inline styles option: https://i.imgur.com/2oWciuu.png

    Solution #2
    Make sure that the wp-content/uploads/ and the wp-content/uploads/asp_upload/ folders exist on your server, and are writeable. Try changing their permissions to 0755 or 0777, and then saving the search options again.

    I hope this helps!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15381
    mpf
    mpf
    Participant

    The first one worked. Thank you!

    #15391
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.