ASP stylesheet not loading over https

Home Forums Product Support Forums Ajax Search Pro for WordPress Support ASP stylesheet not loading over https

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9418
    launchcatapult
    launchcatapult
    Participant

    Hey there!

    We have a site launching tomorrow and are running into a strange issue. Out of nowhere the Ajax Search Pro Stylesheet is failing to load properly. It is loading over http all of the sudden. We’ve had https implemented on the site for 3 – 4 months while the site is in development, and now there is an issue out of nowhere.

    Your help is very much appreciated! Thank you!

    Attachments:
    You must be logged in to view attached files.
    #9420
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I just checked the address, but it loads fine for me. Are you sure it’s not a cache related problem?

    Ajax search pro does not directly load it’s stylesheets, but it’s passed to the wordpress style loader via wp_enqueue_style() function, and the base URL is requested from wordpress from the $upload_dir[‘baseurl’] global variable. I’m suspecting a cache related issue, but let me know if it still persists.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘ASP stylesheet not loading over https’ is closed to new replies.