Auto "Load More" still causing the page to Auto-Scroll" to top

Home Forums Bug reporting, Questions & Suggestions Ajax Search Pro for WordPress Auto "Load More" still causing the page to Auto-Scroll" to top

This topic contains 6 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 week, 1 day ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #37813
    namrur
    namrur
    Participant

    Hello,
    I’ve reported this issue about 2 months ago.
    The issue as fixed, but just partially.

    “When Page has “Load More” message, while you are scroling down,
    the results page is scrolling back to the top of page.”

    – This issue has occur when scrolling down for “Load More” loading every time. You did fixed the “auto-scrolling to top” issue from the second Auto-Loading, but the first “Load More” scenario still causing the page to jump to the top of the page still happening.

    After the first time this message appers and the page is Auto-Scroling to the top,
    you can scoll down agian to open the next “Load More” resuts, and now
    the issue does not happened again for the next rsults.

    #37814
    namrur
    namrur
    Participant
    You cannot access this content.
    #37840
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you, we will investigate this soon.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #38029
    namrur
    namrur
    Participant
    You cannot access this content.
    #38030
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    This should be fixed in the most recent release, it was addressed. Make sure to switch to the non-legacy scripts (minified), that should do the trick.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #38052
    namrur
    namrur
    Participant

    Hello,
    I have changed to Lagacy Non minifield, but it bahaves the same way as described on the first View More result opening. The resut page still jumps to the top of the page.
    This happens only on Desktop. No issue on mobile phone.

    If I may sugest another thing that needs to be fixed, is a glitch on your scrips when using Any Hbrew or Arvic WordPress version. The Eneable Accessbiity squre is wider then the screen, so Admin users sees just 2 third of the screen, and he must scroll left on each screen to manage your plugin settings.

    Can you put this option to be part of the normal width of thh plugin sctreens, or to allow to hide it so ith ill be shown normal? Or maybe align the screen to the left also for Right To Left languages users?

    Please see attached picture for both issues.

    Thank you!

    Attachments:
    You must be logged in to view attached files.
    #38104
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I meant to change it to “Minified” and not “Minified scoped”. The “Minified scoped” scripts are going to be removed soon. The “Minified” version has the fix.

    Will check the RTL layout for the back-end as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.