Auto Request sending to server

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Auto Request sending to server

This topic contains 2 replies, has 2 voices, and was last updated by thamizharasu thamizharasu 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11280
    thamizharasu
    thamizharasu
    Participant

    Dear Team.,

    Our server slowing down often., i requested server admin the reason..server admin telling ajex search pro plugin request coming 15 sec.. it case slow down.. error log below..

    [error] 27127#0: *10597 FastCGI sent in stderr: “PHP message: PHP Warning: array_merge(): Argument #1 is not an array in /srv/xxxxx.com/web/wp-content/plugins/ajax-search-pro/includes/classes/search/class-asp-query.php on line 569” while reading response header from upstream, client: 111.50.111.170, server: xxxxx.com, request: “POST /wp-admin/admin-ajax.php HTTP/1.1”, upstream: “fastcgi://unix:/var/run/php5-fpm.sock:”, host: “www.xxxxxx.com”, referrer: “https://www.xxxxxxx.com/members/”

    Expecting your reply at the earliest..

    Thanks..

    #11282
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I’ve looked up to see if I can re-create the issue, and I was able to find a possible cause, related to attachment exclusions.

    If attachment search is not that important, as a temporary solution, you could turn Off the Search in attachments option on the General Options -> Attachment search panel, until the next plugin release.

    If you want, you can also update your ticket with temporary log-in and FTP information, and I will debug through the code to see where the error originates from, and fix it if possible.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11291
    thamizharasu
    thamizharasu
    Participant

    thanks for your support.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.