[BUG] Reset filter button not working

Home Forums Bug reporting, Questions & Suggestions Ajax Search Pro for WordPress [BUG] Reset filter button not working

This topic contains 2 replies, has 2 voices, and was last updated by Manu Manu 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26875
    Manu
    Manu
    Participant

    Hi Ernest,

    The reset button for Frontend Search Setting is not working,
    The button only effect is to empty the main search input.
    Nothing is reseted in the Search Settings.

    Thank you !

    #26884
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I tried to replicate the issue, but it is working fine on all of our test servers, as well as the live demo. It might be a conflict with something else.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #26885
    Manu
    Manu
    Participant

    Hi,

    Thank you Ernest, I will try again on clean default theme to check and i will let you know.

    Also an another point, if you select Masonry for display Frontend Search Setting : on Safari only, Masonry don’t detect the height of <legend> tags and the display it’s a bit broken (it’s fine on Chrome and Firefox). I fixed it temporaly using for Frontend Search Setting Templates, with span and a custom css.

    Thanks again for your great plugin !

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.