Can I disable smooth scrolling effect?

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Can I disable smooth scrolling effect?

This topic contains 2 replies, has 2 voices, and was last updated by interfab interfab 4 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17251
    interfab
    interfab
    Participant

    In an effort to speed up the feel of my search tool, I disabled animations on Advanced Options > Animations

    This helped a little, but there still appears to be some kind of smooth scrolling effect in use, when scrolling through search results. Is there any way to disable this?

    #17263
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    You can completely disable the custom scroll script here, if you want to.

    It is also possible that there is some inherent animations from theme or other plugin stylesheets. Using this custom CSS should get rid off everything else:

    .asp_r, .asp_r * {
        transition: none !important;
        transform: none !important;
        animation-duration: unset !important;
    }
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17283
    interfab
    interfab
    Participant

    That didn’t seem to work, but maybe it’s my theme. I’ll try a few things to see if I can get this to work.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.